Back to overview
Degraded
Some degradation
Aug 03 at 04:41pm GMT-3
Affected services
General
Resolved
Aug 03 at 05:17pm GMT-3
All up again, thanks for staying with us.
Affected services
Created
Aug 03 at 04:41pm GMT-3
Some services are degraded, caused by a important and critical environment update.
Affected services