Back to overview
Degraded

General is degraded

Aug 18, 2025 at 9:34pm UTC
Affected services
General

Resolved
Aug 18, 2025 at 10:50pm UTC

General recovered.

Created
Aug 18, 2025 at 9:34pm UTC

General is degraded.