Back to overview
Degraded

General is degraded

Aug 22, 2025 at 1:26am UTC
Affected services
General

Resolved
Aug 22, 2025 at 1:29am UTC

General recovered.

Created
Aug 22, 2025 at 1:26am UTC

General is degraded.