Back to overview
Degraded
General and PowerHub Services are down
Aug 29 at 10:54am GMT-3
Affected services
General
PowerHub Services
Resolved
Aug 29 at 05:44pm GMT-3
General recovered.
Affected services
Updated
Aug 29 at 05:35pm GMT-3
General is degraded.
Affected services
Updated
Aug 29 at 04:17pm GMT-3
General recovered.
Affected services
Updated
Aug 29 at 04:10pm GMT-3
General is degraded.
Affected services
Updated
Aug 29 at 11:07am GMT-3
General and PowerHub Services recovered.
Affected services
Created
Aug 29 at 10:54am GMT-3
General and PowerHub Services are degraded.
Affected services