Back to overview
Degraded

General and PowerHub Services are down

Sep 08 at 09:51pm GMT-3
Affected services
General
PowerHub Services

Resolved
Sep 09 at 04:57pm GMT-3

PowerHub Services recovered.

Updated
Sep 09 at 04:51pm GMT-3

General recovered.

Updated
Sep 09 at 04:44pm GMT-3

General and PowerHub Services are degraded.

Updated
Sep 08 at 10:01pm GMT-3

General recovered.

Created
Sep 08 at 09:51pm GMT-3

General is degraded.