Back to overview
Degraded

General and PowerHub Services are down

Oct 02 at 02:25pm GMT-3
Affected services
General
PowerHub Services

Resolved
Oct 02 at 03:53pm GMT-3

PowerHub Services recovered.

Updated
Oct 02 at 03:51pm GMT-3

General recovered.

Created
Oct 02 at 02:25pm GMT-3

General and PowerHub Services are degraded.