Back to overview
Degraded

General is down

Apr 13, 2026 at 4:09pm UTC
Affected services
General

Resolved
Apr 13, 2026 at 4:50pm UTC

General recovered.

Created
Apr 13, 2026 at 4:09pm UTC

General is degraded.