Back to overview
Degraded
General is down
Apr 18, 2026 at 1:06am UTC
Affected services
General
Resolved
Apr 18, 2026 at 2:16pm UTC
General recovered.
Affected services
Created
Apr 18, 2026 at 1:06am UTC
General is degraded.
Affected services