Back to overview
Degraded
General is down
Jun 16, 2026 at 1:27am UTC
Affected services
General
Resolved
Jun 16, 2026 at 1:31am UTC
General recovered.
Affected services
Created
Jun 16, 2026 at 1:27am UTC
General is degraded.
Affected services