Voltar para visão geral
Resolvido

General is down

Jul 5, 2026 at 12:33am UTC
Serviços afetados
General

Resolvido
Jul 5, 2026 at 12:37am UTC

General recovered.

Criado
Jul 5, 2026 at 12:33am UTC

General is degraded.