Voltar para visão geral
Resolvido
General e PowerHub Services are down
Jul 24, 2026 at 9:09pm UTC
Serviços afetados
General
PowerHub Services
Resolvido
Jul 24, 2026 at 9:13pm UTC
General e PowerHub Services recovered.
Serviços afetados
Atualizado
Jul 24, 2026 at 9:09pm UTC
General is degraded.
Serviços afetados
Criado
Jul 24, 2026 at 9:09pm UTC
PowerHub Services is degraded.
Serviços afetados