Voltar para visão geral
Resolvido

General is down

Aug 5, 2026 at 12:31am UTC
Serviços afetados
General

Resolvido
Aug 5, 2026 at 12:34am UTC

General recovered.

Criado
Aug 5, 2026 at 12:31am UTC

General is degraded.